Back to overview
Downtime
test feb 16th
Feb 16 at 11:50am MST
Affected services
PluggedIn
Resolved
Feb 16 at 11:52am MST
resolving issue - should only go to darren and david via twilio.
Affected services
Created
Feb 16 at 11:50am MST
this description should only go to darren - testing the Active flag for sending twilio texts.
Affected services