Back to overview
Downtime

<subject goes here>

Feb 02 at 09:38am MST
Affected services
status.box.com

Resolved
Feb 03 at 11:34am MST

resolving mock issue - text 2 of 2 for this subject.

Created
Feb 02 at 09:38am MST

This status report description is a test on the status page report tool to communicate outages.