Back to overview
Downtime

exhibit E

Jan 29 at 03:46pm MST
Affected services
Focus website

Resolved
Jan 29 at 04:03pm MST

msg 3 of 3 from degraded to resolved. jan 29 4:03pm

Updated
Jan 29 at 03:49pm MST

message 2 of 3 - marking from down to degraded.

Created
Jan 29 at 03:46pm MST

message 1 of x sent Jan 29 3:47 PM