Back to overview
Downtime

TEST - webhook

Aug 13 at 02:22pm MDT
Affected services
AIO

Resolved
Aug 15 at 03:04pm MDT

Testing

Updated
Aug 15 at 01:59pm MDT

Can you see this message?

Updated
Aug 13 at 02:34pm MDT

done testing

Updated
Aug 13 at 02:30pm MDT

TEST message - Site is down

Created
Aug 13 at 02:22pm MDT

Testing the webhook subscription to status updates